Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • in reply to: Issue with rotation #26864

    djmark
    Participant

    Good morning, Ryan.

    Just checking back to see if you guys were able to duplicate the issue and HOPEFULLY (fingers crossed) come up with a solution to my ongoing problem.

    Thank you!

    in reply to: Issue with rotation #26782

    djmark
    Participant

    How do I zip the database??

    in reply to: Issue with rotation #26776

    djmark
    Participant

    Hey Ryan

    Just following up to see if you had heard anything from the tech support guru’s in regards to my problem. Have y’all had anyone else have this problem?

    Let me know!

    Thank you!

    in reply to: Issue with rotation #26754

    djmark
    Participant

    Sure can! Here ya go!
    https://ibb.co/C7DwV9G
    Lets hope i get the link to work..

    • This reply was modified 2 months, 1 week ago by  djmark. Reason: Link did not work
    in reply to: Issue with rotation #26745

    djmark
    Participant

    Hey Ryan….wow you responded almost year ago and im just now seeing the response…. i must of forgotten. LOL!

    Anyway, I’m still having the same issue I described before, but seems to be that its getting worse, here lately. I followed your advice and installed the public beta and it didnt seem to help things.

    Here is a link to a video so you can see exactly whats happening and maybe offer me some tips on how to remedy this.

    https;//youtu.be/futizMboQsw (copy and paste the URL, the coded link didnt work)

    You think it could be that I dont start a new show every week? I host a show at the same place every Friday so I didnt feel the need to start a new one since some of my regulars like that I have a history of what they have sang before.

    Any advice is appreciated.

    Mark R

    • This reply was modified 2 months, 1 week ago by  djmark.
    • This reply was modified 2 months, 1 week ago by  djmark. Reason: Link did not work
    • This reply was modified 2 months, 1 week ago by  djmark. Reason: fixed the link text
    in reply to: All files in library showing red font and X #8846

    djmark
    Participant

    Usually when the files show up in red with an “X” in front is because the filepath has changed. If you loaded all your cases and your external hard drive was listed as the E:// drive, Karaoki will continue to look for the songs on E://. I have had it happen where my external drive letter changes for some ungodly reason. Its an easy fix, tho.

    You just have to go to Disk Management find the external drive and right click, and choose “Change Drive Letter and Paths” and from that dialog box you can choose “change” and put it back to the original drive letter. Restart Karaoki and boom…fixed.

Viewing 6 posts - 1 through 6 (of 6 total)