Back to Karaoki Support Forum
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #27120

    jkonicke
    Participant

    So I bought program tonight and started adding my database …. No problem with Disc – Artist – song files…. However I have a BUNCH of Disc_-_Artist_-_song that add incorrect …. never had this problem with other programs?

    #27121

    Ryan Sherr
    Keymaster

    It sounds like you just need to apply the correct file name extraction method for those particular songs. If there is no space before or after the hyphen separation character, for example, you would make sure that option is not checked on the extraction method screen. This video may help: https://www.youtube.com/watch?v=AMC6Qz7AxSA

    Uncheck the “space – space” option on the main extraction method screen since the file names in question don’t have spaces before and after the hyphen (you have underscores instead). There are about 20 different naming conventions that are popular with Karaoki files, so you have to ‘tell’ Karaoki how your files are labeled by selecting the proper extraction method options.

    #27122

    jkonicke
    Participant

    Still have problem using that method 🙁 ……..by unchecking space button, It misreads my Disc ID … So if its SC9056-15 … the 15 ends up as artist …. Never had a underscore problem with other programs 🙁

    #27123

    Ryan Sherr
    Keymaster

    You’re selecting the wrong extraction method then for your file naming conventions. How exactly is the full file name of the song listed on your hard drive? I’ll let you know which method to select. Karaoki is not “miss-reading it” – you have to tell Karaoki how your files are named so it can read it correctly. It’s not a ‘problem’ – and all professional karaoke software products have similar methods for extraction the file name data to place the data in the appropriate columns within the browser. If you can’t figure this out, just call me Monday at our offices (I’ll be at extension 1) and I can either talk you through it or do a remote session and show you. Let me know!

    #27124

    Ryan Sherr
    Keymaster

    One other question – are your files ZIPPED or just mp3+G (with both files in a folder)? It could be that you have “tags” which are standard, but most karaoke files do not have them. You can try selecting all files, right-click, select scan using naming convention, and select ‘selected tracks only’, and apply the very last option from the extraction method drop down menu (Id3 extraction). If you have tags, this will work to place the appropriate data in the correct browser fields/columns.

    #27125

    jkonicke
    Participant

    any mp3+G is zipped … Gonna play some more later & clear everything and start again … One thing I did wrong was when I first tryed to fix the _-_ problem after original extraction where most were fine …. I highlighted the tracks and went to extraction … But DID NOT check selected tracks … so might of messed it all up … lol

    #27126

    jkonicke
    Participant

    Clearly my luck sucks!!! …. LOL … So I cleared my cases to start over … Nothing there now … Just a empty library, added my new case of 50 files …. But under search shitloads from before still show up???? How do I clear complete data base??

    #27127

    Ryan Sherr
    Keymaster

    Try right-clicking in the search box at the bottom of Karaoki to bring up search options – click “rebuild search DB”. That should remove any songs no longer in a case.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.