Back to Karaoki Support Forum
Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #15218

    sandconp
    Participant

    I am running Windows 10 and I am unable to use my second monitor with Karaoki even though I have extended monitor mode turned on. I don’t even see the 2nd screen button on my main monitor from Karaoki like the You Tube Video shows to set it up.

    #15276

    Ryan Sherr
    Keymaster

    The screen 2 button has been relocated to the bottom of Karaoki, to the left of the options button (has a little “2” on the button!). Try that and let us know!

    #15660

    Billysmiler
    Participant

    Hi I too have the same problem (just upgraded to 8.6) and using a new laptop with Windows 10. When I click on the screen 2 button it just brings it up on the extended screen within the Karaoki window. not as a separate window like it used to on my old Windows 7. Is it a problem with compatibility with Windows 10?

    #15689
    Alan Wood
    Alan Wood
    Moderator

    The newer builds of Karaoki have an option so the 2nd screen can be made to open in a window (instead of full screen), this is because some graphic cards incorrectly report the monitor number and Karaoki then opens the 2nd screen in the wrong place. When the 2nd screen is opened in a window, drag the window onto the screen you wish it to be displayed on and then click the maximise button.
    The ‘Always Open Screen 2 in Window’ option is in the ‘Video Options’ section of the main options menu.

    • This reply was modified 6 months, 3 weeks ago by Alan Wood Alan Wood.
    #16284

    paul64
    Participant

    Hi still on my quest, Can I use a vga to hdmi connector to connect the second screen. Or does it have to be vga to vga.
    Paul

    #16285

    Ryan Sherr
    Keymaster

    A VGA to HDMI adapter should work fine. I know others have successfully used them with Karaoki.

    #16306

    paul64
    Participant

    No in the end it didn’t, no signal. Have since read elsewhere that you need a vga to HDMI converter to get it to work.
    Thanks anyway.
    Paul

    #16307

    Ryan Sherr
    Keymaster

    I guess that’s where I mislead you – I was of the opinion that “adapter” was a “converter”. Adapt/convert – pretty much mean the same thing 🙂 You run the VGA to the converter box, then into the TV/display from the box. I’ve seen these on Amazon for under $20.

    #16345

    paul64
    Participant

    When the 2nd screen is opened in a window, drag the window onto the screen you wish it to be displayed on and then click the maximise button.
    The ‘Always Open Screen 2 in Window’ option is in the ‘Video Options’ section of the main options menu

    Could you please expand on the above , how do I drag the window to the screen that I want display on.
    Thanks
    Paul

    #16346

    Ryan Sherr
    Keymaster

    Make sure you have your display settings (in windows) on “extended display mode” then open up Karaoki, click the screen 2 button at the bottom (button with a “2” on it) to launch the floating window. Click and drag from the top bar of the floating window – literally drag it off the right side of your screen and it will appear on screen 2. Then you can maximize it there.

    This is covered in this video tutorial: https://youtu.be/RP4tHkyYe48

    #16351

    paul64
    Participant

    Thanks once again all worked
    Paul

    #16352

    Ryan Sherr
    Keymaster

    Glad to help!

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.