Back to DEX 3 Support Forum
Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #8389

    bremmy
    Participant

    So I have this problem my Dex 3 program when I search out a song and find it, I go to load it and it will not play nor will it load, if I choose a song from an actual file…. .no problem. Has anyone else had this problem??? is this a Windows issue??? please help me!!!

    #8390

    Ryan Sherr
    Keymaster

    Hello bremmy, and welcome to the forum!

    It sounds like you have old, dead links in your search cache. You likely added or accessed songs previously that have since been moved on the drive or the like. Remember, other than what you see visually – there is an internal database and search cache that contains tags/links to any files that have ever been accessed in the software.

    Since you’re having this issue I suggest starting over with a fresh library/DB. That way when you import files or access them via folders in DEX 3, the tags/links added to the search cache and DB will be valid.

    To do this, with DEX 3 closed go into documents -> PCDJ-DEX3 -> Database. In that folder DELETE the DATABASE file. Now when you open DEX 3 you will have a fresh library, so you can then scan you collection into the DB again and nest your folders as favorites for browsing. Those new links should all be valid in the search cache – so no more issues loading songs.

    Thanks

    #9463

    Emile
    Participant

    Hi,
    When i load a full hdd to dex 3 in the database (more than 80.000 mp3’s) i always get 11 files were dead by
    dex 3 wehn i test on dead links?

    Col’t it be paosible that letters like “é à &” not recognizet by pcdj dex3 in the filename?

    I’m an old pcdj red 5.2 user with licence and now i payd for dex 3 and i’m happy so far sorry for my
    bad englisch Ryan…

    #9466

    Ryan Sherr
    Keymaster

    Hello Emile,

    That’s an interesting one – and may have something to do with the tag of the file (bad/corrupt header) causing the link to the file to parse (so using remove dead links removes it since it ‘thinks’ it’s a dead link).

    I guess you don’t know which 11 files it’s removing? If we can get our hands on one of those files we can likely fix it.

    #9492

    Emile
    Participant

    Hi Ryan,

    I’ve try it like this:
    My Maps are something like D:\MUSIC\AAA D:\MUSIC\BBB and so on until ZZZ…
    When i load the maps 1 by 1 there is no problem for dead links (i’m a little to fast i think 😉 )

    I test and test the data base because i can’t get the BPM’s not read from the ID TAGS it gives
    every time the old BPM’s From the DB and not the ID TAGS…
    I’m an old user of PCDJ (even the time of Visiosonic) and i know the working of ID TAGS from the time
    of mp1 (1983) frauhof encoder and working on radio stations to prepare mpX’s for this radio’s to broadcast…
    I resolved like this:
    Because dex 3.6.6.1 not writes te BMP’s or KEY’s to the TAGS i’m using now Serato to do this, but
    when i’m loading the files after serato does his work i must rename the maps then open PCDJ and read for dead links with many dead links as folow and then close PCDJ down…
    After renaming the maps again to normal and opening PCDJ again i load the maps again and then i have the KEY’s and BPM’s of serato in the DB of PCDJ (problem solved)…:-(

    I’m thinking that PCDJ don’t real delete from the database after deleting data and restart.?

    Thanks and greeting DJ Emile (great fan of PCDJ for many years ago) 😉

    #9562

    Emile
    Participant

    Hi Here i’m back again after searching for the problems with the tags, file names and so on…

    Letters like “ä, ë, é, è, à, ö, ø” are the problem but not alone for PCDJ because all the TAG EDITORS having
    problems with it like Media Monkey, Mp3Tag and so on…

    It’s just to know Ryan i’m now changing all the file and tags with this problem… 😉

    Greetings DJ Emile…

    #9891

    ritchie
    Participant

    I just done what you said to Bremmy and typed in Elvis presley in the search and now absolutely nothing, this is a nightmare….

    #9893

    ritchie
    Participant

    I have a wedding to DJ tomorrow — totally stressed

    #9894

    ritchie
    Participant

    no worries now i just sorted it… 🙂

    #9903

    Ryan Sherr
    Keymaster

    What was the issue, Ritchie?

    #10692

    Noddy37
    Participant

    Hi Ryan hope you can help,when my external hardrive is inserted and I go to history to load up music again from last week’s gig,,it’s says error zip file,but yet it can be found when I type into search bar,hard drive is working it just won’t let be load up from history any ideas?

    #10693

    Ryan Sherr
    Keymaster

    Is this with DEX 3? I’ve never seen a zip error in DEX 3 – but have in PCDJ Karaoki. (invalid zip file).

    So when you search, can you load/play from there? But when you try to load a track from the history list, you get a ‘error zip file’ message? Is that the exact message?

    #10695

    Noddy37
    Participant

    Sorry mate karaoke!,yes exactly,is there a way to send a picture to here??

    #10696

    Noddy37
    Participant

    And it’s only started it has been fine from I got it.

    #10697

    Ryan Sherr
    Keymaster

    OK, you posted this issue on the DEX 3 forum, thus the confusion. I would put in a ticket about this for support right now (and you can attach a picture, too) – here: http://karaoki.pcdj.com/

    #17151

    mr respondent
    Participant

    I had a similar problem this weekend.(possibly related) First of all Dex froze several times and had to be restarted. Then it loaded karaoke tracks first on one side ok, but not the other (the track would load but showed no waveform and therefore would not play) upon restart again it swapped this disfunction to the other side so i had to limp along all night on only one player. Ok so I managed that, but five crashes in one night really shook me up. As a result I spent a couple of days looking at everything that could be wrong on my desktop, not that any other program does anything like this. I only have a few programs on it anyway as it is generally a dedicated machine. As a test I loaded another popular dj mixing machine onto my system. This has functioned on soak test for over 8 hours, despite my trying everything i could to make it lock up (dozens of key changes, types of file and so on) and not a murmur from it. I t looks like theres something that DEX doesn’t like. Now this is not new, it has happened for a few months but only relatively isolated times so I let it go but now I’m worried about using it. I have a 30th coming up, I will take along an additional player so if any crashes happen I can cover it. One thing I noticed, is it ONLY happens with karaoke tracks, that is the one constant, is DEX sensitive to karaoke files in particular? I am at a loss at the moment…..anyone else out there had similar probs or is it just me lol…

    #17152

    Ryan Sherr
    Keymaster

    The other reports in this thread are from back in 2016 – and DEX 3 was a completely different animal back then. Are you using the new DEX 3.10.0.2? Are you using 64bit of 32bit? Are you using ZIP files when these issues occur? We did add/change support for zip files in DEX 3.10.0.2 – so there may be something to that. Please email me a zip file form your collection so we can review it as well – send to rsherr AT PCDJ dot com.

    Thank you!

Viewing 17 posts - 1 through 17 (of 17 total)

You must be logged in to reply to this topic.