Back to DEX 3 Support Forum
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #18213

    mr respondent
    Participant

    hi there,

    does anyone else have issues with the beat matching on pcdj? I can beat match manually on it
    but when i try to use the auto feature it syncs “out of sync” nearly all the time, even when I use
    tracks that essentially have the identical bpms and are for example in 4/4 tempo and should match easily.

    Dont know why it wont work? any help would be appreciated

    cheers Brian

    #18214

    Ryan Sherr
    Keymaster

    Sync/Sync-lock currently works dependent on crossfader position. Try pressing/using SYNC on the opposite side of the cross-fader position side. So if the crossfader position is to the left, to the Deck A side, press sync on Deck B to sync/sync-start/sync-lock. There is some logic for why the crossfader position is taken into account for this right now, but we may make some changes to this in the future. If you try using sync with the fader in the middle or press it on the side the crossfader is on it will not work at all.

    Are you using version 3.10.2.0 now?

    Also, in options under the general tab, make sure ‘use sync lock when possible’ is ticked.

    #18215

    Ryan Sherr
    Keymaster

    BTW, you may want to join our new Facebook user group – lots of activity from other PCDJ users there (vs the forums):
    https://www.facebook.com/groups/208451843303338/

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.