Back to Karaoki Support Forum
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #27118

    TheFox
    Participant

    I use Auto Que within Karaoki to cut the dead air space from the beginning of the song. I was using Karaoki with Windows 7 on an older Dell laptop. I have now purchased a new Windows 10 Lenovo laptop. Now Auto Que sometimes works correctly when the next song is loaded, but most of the time does not cut any of the dead air – acting as though Auto Que is turned off. I purchased a USB sound card hoping there might be a laptop hardware – no improvement. It thus seems there is some kind of Windows 10 – Karaoki issue. Help!

    #27119

    Ryan Sherr
    Keymaster

    Does the issue only occur the first time you load/play a particular tracks? Tracks need to be played once/scanned before auto-cue will work the next time around. Curious if this is the case for you?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.