Back to DEX 3 Support Forum
Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #15079

    mrmagoo
    Participant

    Where do you go to find and download a older version?

    #15096

    Ryan Sherr
    Keymaster

    You can always find the public release on the Karaoki support page here: http://www.pcdj.com/support/karaoki_support/

    Is there a specific version you’re after? I should be able to provide you with a download link if so.

    #15104

    mrmagoo
    Participant

    Yes I need to go back to 3.8.0.1. I updated my sports computer to 3.9.0.5 and it crashed twice and lost all my data (user lists, cue points, etc.). Have never had a problem with 3.8.0.1 and don’t have time to trouble shoot and make it work at this time. Let me know the proper way to remove and go back. Thanks James. P.S.this is for DEX 3 not karaoke.

    • This reply was modified 2 months, 1 week ago by  mrmagoo.
    #15106

    Ryan Sherr
    Keymaster

    Sorry, clearly I thought I was in the Karaoki Forum! When did this crash occur? We’re not seeing this in tickets. The only big change is the PT subscription implementation – were you trialing that at all? If you can (at some point at least) provide the details on WHEN the crash/s occurred (what action was being performed) we’d really appreciate it! (It would also be good to know your systems specifications).

    Here’s a link for DEX 3.9.0.5: http://www.pcdj.com/downloads/dex3/setup_dex3801_win.exe

    #15107

    mrmagoo
    Participant

    Ryan, I have not turned in a ticket as I do not have time to go thru and sort this out at this time. It is my 3rd computer that is just for sports announcing. I updated to get the tracks to grey out and did not have time to test. When I can I will send something in but will be at least a week or more.

    #15108

    mrmagoo
    Participant

    Got it rolled back now will test and run it tomorrow. You can go to your download folder and just reinstall the version that you want. That is what I did. When I try to upgrade again I will do it smarter and will turn in a help desk ticket if i have problems again. Will also take better notes.

    #15109

    Ryan Sherr
    Keymaster

    OK, thank you! Keep me posted.

    #15110

    Ryan Sherr
    Keymaster

    One quick question actually…what audio driver are you using with DEX 3? Your built in card with direct sound or WASAPI? Or ASIO?

    #15111

    mrmagoo
    Participant

    It is WASAPI. Just using the internal card. Don’t have the ASIO option and not sure about direct sound.

    #15119

    zcast
    Participant

    Actually, I have the same problem. Upgraded to 3.9.0.5 and my side lists were gone. When I did a search for files, they came up, but my side lists were no where to be found. Very frustrating because I play at a couple high end clubs where I do a lot of Karaoke, and I had created user lists for regular singers with all their favorite songs in those lists, and now they’re all gone. Some of those lists had over a 100 songs in them. Now I have to go back and create them all over again. Not a happy camper right now. It wiped out my audio and Karaoke lists.

    • This reply was modified 2 months, 1 week ago by  zcast.
    #15122

    Ryan Sherr
    Keymaster

    Zcast, that’s an entirely different issue and not something we’ve seen reported in tickets etc.

    What version did you upgrade from to the latest version? And, are you referring to playlists under user lists? The only thing that would typically prevent the DB (which includes your lists) to properly load would be bad/corrupt tags. We have a LOT of error handling in place for this, but from time to time we run across a damaged tag we’ve never seen prior – and as such it could cause the DB to parse and not save/load properly.

    I have about 10 users lists in DEX 3 and they have remained 100% intact with every update since 3.5. This should be the case for pretty much everyone.

    Take into account we haven’t changed anything with how the DB works/saves etc in the last three DEX 3 releases and this issue may not really be because you updated, but rather something else that has corrupted the DB and user lists (such as the aforementioned corrupt/bad tag).

    Did you update from 3.9.0.1 or 3.8, or an earlier release?

    You should also regularly make backups of your DB file (which contain your user list and all tag data, as well as the search cache). Here’s how: https://youtu.be/kKRUYSD2vpg

    Let me know!

    #15154

    mrmagoo
    Participant

    When I get a chance do you want me to send a ticket of what I remember happening when this crashed from the upgrade?
    Also when it started up after the first crash I lost all the user info. I have had to start rebuilding that as i can now. Just a word of advice to everyone ALWAYS back up your database before updating. I will also have to turn in a ticket for losing my database on one of my other machines. I had it backed up and restored it but it did happen to me Wednesday night.

    #15155

    Ryan Sherr
    Keymaster

    It sounds like it was a DB issue (something crashed the DB and it parsed). Likely all related. I haven’t seen support tickets that suggest this was a common problem updating from a recent version to our latest. Take into account we haven’t made any changes to the browser functions in the last few updates it’s even more confusing.

    Yes, please submit the ticket so we have a log of it!

    #15158

    mrmagoo
    Participant

    I have submitted a ticket for the database loss on my main computer.

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.