Back to Karaoki Support Forum
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #14260

    I’ve used Karaoki for a couple of weeks with no problems. Yesterday I started it and I have no sound thru my mixer, songs just play thru the laptop speakers. I used Show Presenter for years so I started it and all works fine, so I don’t think it’s a laptop issue. Any ideas?

    #14261

    Ryan Sherr
    Keymaster

    Hello Rick,

    Please make sure you plug your audio cable into the laptop’s headphone jack before opening up Karaoki. On Windows 8/10 the audio output jack won’t ‘turn on’ until something is plugged in. If that doesn’t do the trick, go into options -> configuration in Karaoki and check what audio output device is selected for karaoke in the top left corner of the configuration panel.

    #14262

    Hey Ryan,

    That worked! Went in configuration and changed output device. Any idea how that got changed? Thank you very much!

    #14263

    Ryan Sherr
    Keymaster

    Great! It may just be that Karaoki was launched at one point without anything plugged into the headphone jack, and thus reverted to the ‘speakers’ setting. It will default to whatever windows defaults to when that happens, and won’t automatically change back — thus the need to manually change it as you did.

    #14264

    Thanks again Ryan!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.